Project Work Flow

Overview

The Project Work-Flow. A green background represents an action taken by the users of the system. A blue background represents an action from the customer.

The Project Work-Flow focuses on the Print Management or Resale features of the system (rather than Print Procurement). These features facilitate buying printed materials for a customer, and then reselling them at a mark-up. The primary tools for Print Management in the system are the Project Record, the Project Manager window and the Project List. You can view and access all of your current Project Records through the Project List tab on the Main Application Window. The Project Work-Flow focuses on the process within a single Project from its creation to its final disposition.

The Project Work-Flow consists of a series of steps.

  1. Receive Project requirements from customer
  2. Get costs from Suppliers for project components
  • Send RFQ(s) & Receive Bids
  1. Create Proposal
  • Add costs from RFQ(s)
  • Add costs from RateCard(s)
  • Add other costs
  • Add Mark-up/Margin to costs
  1. Send Proposal to customer for approval
  2. Record customer order
  3. Award, order, produce and deliver Job(s)
  4. Create & send Invoice
  5. Receive payment
  6. Complete Project

These steps are reflected by the Project Status list in the Project Manager window, General tab. Remember to update the Project Status when prompted by the software, and to enter and update any production dates along the way.

Tutorial

Note: The project work flow is built on top of the Job Work Flow so it is recommended that you familiarize yourself with the Job Work Flow before using this tutorial.

Receiving Requirements and Beginning a Project

The project process begins when you receive a notice from a customer who would like you to provide a price on one or more items. Select New Project from the Project menu in the Main Application Window. This will open the Project Manager to the General tab. This tab is used to see basic information about this project and its history. Enter a name for the project, and select the customer from your Customer List, or enter their information as a new entry. This is important so that you can send updates and other emails to the customer at the appropriate address. You may want to enter the customer's original requirements for the order in the Notes panel. You are now ready to move on to the next step.

Project Window with General Pane shown

Gathering Supplier Prices

Main articles: Request For Quote Process Overview and RateCards.

There are two ways to insert supplier prices into a Project Proposal. First is the RFQ/Response process familiar to those using P3Expeditor's Print Procurement features. Second is the RateCard process. In the Request for Quote (RFQ) process, you will create jobs as necessary from the Jobs/RFQs tab in the Project Manager, send out RFQs to your suppliers from those jobs, but stop short of ordering the job, and instead use their prices in the Project Proposal. If/when you need to order materials, you can return to these same jobs and continue with the Job Work Flow.

Using a RateCard means you will already have a quote stored on record, so you may use the RFQ process to get as many additional prices as you need, then move on to Creating the Proposal.

Project Manager / Jobs/RFQs Tab

Click on the Jobs/RFQs tab in the Project Manager. The Jobs/RFQs tab shows a list of all the jobs associated with this project, similar to the Job List. Note: Jobs associated with projects also appear in the Job List, but the Project Manager can be used to see only the relevant ones. Each job represents a different item in the customer's specifications, so you may need to create separate jobs for each item to be quoted. Press the New Job button to open the Job Master and create a new job from the customer's specifications. In the Job Master you will select quantities and draw up formal specifications to create a Request for Quote (RFQ) and send it to your suppliers. Your suppliers will respond with pricing data via a webpage, and their responses will be fetched from our servers into P3Expeditor. Some of the information in the RFQ will be already filled out for you. Follow the Job Work Flow from here, without awarding or ordering any jobs.

Creating the Proposal

Main article: Project Proposal Builder

Proposal Tab within the Project Manager

As you receive prices, you may use them to create a Project Proposal in the Proposal section of the Project Manager. The current appearance of the proposal is shown in the panel on the right. A Project Proposal has four sections.

  • At the top is the header, which displays yours and your customer's contact information, the name and number of the project, as well as a title and optional company logo. You can edit your company information and install logos through the My Settings.
  • The proposal then has a space for an introductory note, which you may edit using the Add Introduction Note button on the left.
  • The meat of the proposal is the cost table in the middle. In this series of Proposal Line Items all the pricing information is calculated and displayed for the customer. Adding the Proposal Line Items is described in detail below.
  • Underneath the cost table, you may optionally add terms and conditions, using the Edit Terms And Conditions button on the left.

The Proposal Item Manager to the left of the Proposal Preview will display the Proposal Line Items as they are created. These line items can later be edited and deleted as needed, using the edit and delete buttons just above the list of line items. The order of the line items can also be modified using the + and - buttons.

Also note that the labeling for the line items is taken from the first line of the description of the item. Where no description is provided the item will be marked "No Description..."

You can also turn on and off the Taxes and Totals for the Proposal line items. This is an important feature. There are times when having Totals may not make sense (e.g. if you are presenting the customer with several mutually exclusive page count options on a job). Typically, taxes are not included with proposals, but if you wish to include them, select a tax rate and the taxable sub-total and tax lines will appear on the proposal. Please note: To apply tax to a particular item, you must also mark the items as "taxable" on the Proposal Item Editor window.

Adding Proposal Line Items

Press the Add button in the Proposal Items Manager to create a Proposal line item in the cost table shown in the center of the proposal. Select the appropriate type of line to add. Use the:

  • Supplier Pricing (Most likely) if you are using prices from a job you created,
  • RateCard Pricing if you have a RateCard that fills this need,
  • Fixed Cost line to add constant cost amounts like shipping or design,
  • Cost Per Unit line to add cost using the item quantity and a cost per unit,
  • Paper Calculator to make detailed paper cost calculations, if you are buying paper directly.

For more detailed information on creating Proposal Line Items, see Proposal Item Editor.

For this Tutorial we will be selecting "Supplier Pricing".

Using Supplier Prices or a RateCard

Supplier Pricing or RateCard Pricing Screen

When using Supplier Pricing or RateCard Pricing, select a job or RateCard from the list prompted to load supplier bids from it. If your Job or RateCard had an RFQ with multiple versions, you may select a version using the drop-down list on the left. You can mix and match which supplier's quote you want to use for each quantity, or double-click on a supplier's name to use that supplier's prices. Press Add Option to add quantities as needed. Options can represent different quantities of paper, or different prices on the same quantity of paper. You may edit any cell with a white background by double-clicking on it. Press Close when you have finished.

Editing a Line Item

Editor window with Item Description and Cost Calculator

Enter a percentage in the markup cell to mark up the price of this line item by the specified percentage. Use the Add a cost line button to add additional costs to this line item, e.g. freight, packing (Note: this is not the same as adding a new line item, although the process is similar). If you would rather enter a profit margin rather than markup percentage, use the option in the Tools menu to switch the mode, and then enter a percentage. The second row of markup cells can be used to add a fixed amount to the total price (as prompted by the "$" rather than the "%"). Only the final price (including the markup) is displayed in the proposal, not the markup percentage or original supplier price.

Add as many lines to the proposal as you need to represent the project to the customer. If your project contains several options, and your customer will not necessarily order something from every line, you may toggle showing the total and tax of the project by using the Show Total & Tax checkbox on the left.

Viewing & Sending Proposals

Once you have finished writing the proposal, use the View/Print button at the top of the Project Manager to view the proposal as a Word document or web page, and press the Email button to send it to your customer for approval.

Ordering

Project Invoice Screen with Order Pane

Once your customer has approved the proposal and (if necessary) selected a quantity to order, you may use the Order tab to send out a job order for it. Double-click on the gray lines of the order to select which pricing options your customer preferred, and use the Create job Order button from the window that appears to return to the Job Master and order the job. As your suppliers issue you with invoices for the job, you will need to update the Cost Data tab for each job to reflect the actual price, Overs/Unders, and production times. This will also update the Job Actual column of the Order tab of the Project Manager. You may use the buttons on the right side of the panel to send or view an order confirmation, update the customer on the production of the job, or print a packing slip.

Building an Invoice

The Invoice tab of the Project Manager

After production has finished and the materials have been delivered, you may use the Invoice tab to create an invoice to send to your customer that reflects the actual costs of the project. Like a Project Proposal, an invoice has:

  • An introduction note
  • A cost table
  • A line item editor
  • Terms and conditions

If you used the Order tab to keep track of your order process, the invoice will already be filled in with the orders you made--you just need to review it and add text or small changes. Line item editing in an Invoice is much simpler than in a proposal; you only need to select an Option from your proposal, and then edit it to reflect overs/unders and changes in price, if necessary.

The Invoice Item Editor in the Project Manager.

Press the Add button to create a new line item, or the Edit button to open an existing one. Select Proposal under Price Per to load the price options from your Proposal, and edit their quantities or rates. You may also add lines for extra costs: per hour, day, item, thousand, etc., by changing the Price Per selector appropriately. As in a Proposal, you may add an introductory note and terms and conditions section using the appropriate buttons.

When you have finished, use the Email button at the top of the window to send the invoice to your customer. The project is now complete.

Reports

At any point in the Project Work-Flow, you may use the Reports tab to see various data tables from the selected Project, or export those tables as a spreadsheet or printable document. This is useful for bookkeeping, or using data from your P3Expeditor system in other documents.

Project Window with Reports pane

The Reports tab is used to print a report of all the information about this project, for use in your company's bookkeeping or otherwise. You can see and print:

  • Estimated expenses and prices for each option
  • Gross profit and profit margin
  • Taxes
  • Proposed prices
  • Price, expense, and profit for each job associated with this Project
  • The history of the project
  • A report on the job bidding for this Project

Use the checkboxes on the left to includeYou may print the report as a .doc or .html document, and see its current appearance in the viewing panel.

For more information about P3Expeditor's reports, see Reporting System.